Site not showed in logs


Site not showed in logs

R

Hello,
Logbinder seems to not output logs to SIEM (output tes was forwarded successfully).
Reading the logs I see the sites showing with a string that says "impossible to connect to site" (or something like that) and this is ok, but the site that is configured in the input field in Logbinder (correctly, with all audit policy set) is not listed on these logs!
What could be the problem? Why I can't view this site on logs? I expected to at least see the site in the logs...
Unfortunately I cannot retrieve the logs at this moment.
PS: configured site is correctly accessible by logbinder user and the service is up and running corectly as the log says.

Thanks
Tamas Lengyel

Reply - 9/27/2018
Hello,
Logbinder seems to not output logs to SIEM (output tes was forwarded successfully).
Reading the logs I see the sites showing with a string that says "impossible to connect to site" (or something like that) and this is ok, but the site that is configured in the input field in Logbinder (correctly, with all audit policy set) is not listed on these logs!
What could be the problem? Why I can't view this site on logs? I expected to at least see the site in the logs...
Unfortunately I cannot retrieve the logs at this moment.
PS: configured site is correctly accessible by logbinder user and the service is up and running corectly as the log says.

Thanks

Please double-check that all necessary permissions are set according to Step 2 – Check User Accounts and Authority in the Getting Started guide. Make sure that both your account (the account you use to run LOGbinder) and the LOGbinder service account have the appropriate permissions, respectively.

Also check the Application log in Event Viewer to see if there are any related error messages

Occasionally, some extra permissions are required for the above two accounts to some of the SharePoint databases. Please see the Note in the Step 2 – Check User Accounts and Authority section.

If it still doesn't work, we will need to see the LOGbinder diagnostic logs. Go to Options and set logging level to Level 1. Start the service, and after enough time elapsed for the error to occur, send all log files from the "C:\ProgramData\LOGbinder SP" folder. Please compress them and you can post it either here (if it contains no sensitive information) or in a private message to me.

GO


Similar Topics


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....








LOGbinder Forum


Search