Version 5.0 download link and getting started documentation


Version 5.0 download link and getting started documentation

james.johnson26218

Good day,

Could you please provide me with the download link for LOGBinder SP v5.0 and also the getting started documentation for installation and config for v5.0.

I know you have the getting started link for your most recent version, however I require everything for version 5.0.

Thank you
Tamas Lengyel

james.johnson26218 - 7/10/2017
Good day,

Could you please provide me with the download link for LOGBinder SP v5.0 and also the getting started documentation for installation and config for v5.0.

I know you have the getting started link for your most recent version, however I require everything for version 5.0.

Thank you

LOGbinder for SharePoint version 5 has been phased out and replaced by version 6, which includes several fixes and improvements. Version 6 can do everything version 5 can and more. Is there a particular reason why you need version 5?

james.johnson26218

Tamas Lengyel - 7/11/2017
james.johnson26218 - 7/10/2017
Good day,

Could you please provide me with the download link for LOGBinder SP v5.0 and also the getting started documentation for installation and config for v5.0.

I know you have the getting started link for your most recent version, however I require everything for version 5.0.

Thank you

LOGbinder for SharePoint version 5 has been phased out and replaced by version 6, which includes several fixes and improvements. Version 6 can do everything version 5 can and more. Is there a particular reason why you need version 5?

I need a version that is compatible with SharePoint server 2010 standard edition. Version 6 only supports SharePoint Server 2013 and Server 2016, no? If version 6 does not support 2010, can you please send me version 5. Thank you.



Tamas Lengyel

james.johnson26218 - 7/11/2017
Tamas Lengyel - 7/11/2017
james.johnson26218 - 7/10/2017
Good day,

Could you please provide me with the download link for LOGBinder SP v5.0 and also the getting started documentation for installation and config for v5.0.

I know you have the getting started link for your most recent version, however I require everything for version 5.0.

Thank you

LOGbinder for SharePoint version 5 has been phased out and replaced by version 6, which includes several fixes and improvements. Version 6 can do everything version 5 can and more. Is there a particular reason why you need version 5?

I need a version that is compatible with SharePoint server 2010 standard edition. Version 6 only supports SharePoint Server 2013 and Server 2016, no? If version 6 does not support 2010, can you please send me version 5. Thank you.



Version 6 supports SharePoint 2016.

We accidentally removed support for it for a short while when releasing version 6, but we have now restored support for it. We apologize for the confusion and any inconveniences this caused.

You can go ahead and use version 6 for SharePoint 2010, it is fully supported. The install package includes two files, one for SharePoint 2010 and the other for SharePoint 2013 and later. Please use the appropriate installation file. They are both included in the installation package you download from our website.

Edited
3 Years Ago by Tamas Lengyel
GO


Similar Topics


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....








LOGbinder Forum


Search