FIPS Compliant Software


FIPS Compliant Software

p

Is there a version of the software that is FIPS compliant?  At my site, we are forced to adhere to the DISA STIGs.  One of the STIGs requires "The system must be configured to use FIPS-compliant algorithms for encryption, hashing, and signing."  In order to use the current version of the software, I have to disable the FIPS compliance settings.

Tamas Lengyel

You can disable FIPS just for LOGbinder, if that is an acceptable solution for you.
Create the following two files in the LOGbinder installation folder (C:\Program Files\LOGbndSQ)
  • MTG.Logbinder.Configurator.exe.config
  • MTG.Logbinder.Service.exe.config

Both file should have the same content:
<?xml version="1.0" encoding="utf-8" ?>
<configuration>
<runtime>
  <enforceFIPSPolicy enabled="false"/>
</runtime>
</configuration>


p

I tested the solution and it does allow LOGbinder to run with FIPS enabled system-wide.  Ultimately, our security team will decide if it is an acceptable solution.  In my opinion, it is more palatable then disabling FIPS system-wide.  Thanks!

GO


Similar Topics


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....








LOGbinder Forum


Search