LogBinder stops sending logs after roughly 30mins


LogBinder stops sending logs after roughly 30mins

S

This is a new install of LogBinder (6.1.48). for Sharepoint. I configured it to send output to my SEIM and Windows Event log. At first everything is fine and logs are showing up. After a period of time the logs stop coming to both the SEIM and Windows Event log. I have found that the LogBinder service at this point will be using 7Gb+ of memory. I restart the service and logs start flowing again. I increased the memory on the server but issue still happends. In the LogBinder software I set the service to restart at 6Gb but this does not seem to do anything. I then removed our largest Sharepoint site from being monitored and Logbinder has now been running fine for 24 hours. Any ideas on how I can get LogBinder to work with our largest site?
 
Tamas Lengyel

SeanHamilton - 12/14/2018
This is a new install of LogBinder (6.1.48). for Sharepoint. I configured it to send output to my SEIM and Windows Event log. At first everything is fine and logs are showing up. After a period of time the logs stop coming to both the SEIM and Windows Event log. I have found that the LogBinder service at this point will be using 7Gb+ of memory. I restart the service and logs start flowing again. I increased the memory on the server but issue still happends. In the LogBinder software I set the service to restart at 6Gb but this does not seem to do anything. I then removed our largest Sharepoint site from being monitored and Logbinder has now been running fine for 24 hours. Any ideas on how I can get LogBinder to work with our largest site?
 

I'll send you a link in private message to a not yet released version of LOGbinder for SharePoint that should improve on memory usage.

GO


Similar Topics


Reading This Topic


Login
Existing Account
Email Address:


Password:


Select a Forum....








LOGbinder Forum


Search