LOGbinder Forum

Unable to save custom suppress


By jamesbrock - 9/27/2021

I am working through a POV of Supercharger and have the standard security subscription with noise suppression active. I was able to add a few things to the custom suppress field and initially it worked great. I went back and tried to add more but now it just reverts back to the original no matter what I do. I have tried different browsers and cleared browser cache without success. It will not save anything now.

Then after about an hour the custom suppress is now just blank. No matter what I try to add, even just a single item it will not save it.

I am also unable to add a raw log query or new security log query. Even the most basic managed filter will not save. 

Am I missing something? Will this only work for the Enterprise version?

Thanks in advance for your help..  
By Tamas Lengyel - 9/29/2021

jamesbrock - 9/29/2021

Yeah I am in the trial period still and figured it out this was due to my own ignorance on the subject. The issue was the resulting query I was trying to save was to long so it was failing. I broke it up and ran it trough the event viewer to make sure it would save correctly. Now they save fine.  Maybe this will help others in the future. 


Thanks for that feedback!